Send Content Server is out of service

October 21, Mon
Affected Service: Website & Blog Server
  • Update
    Always we are trying to make our services much more efficient for our customers. That’s why we fix some line of codes in our automation system for “Send Content”, “Delete Account” and “Report a Problem” services.

    If you visit these pages that are accessible only in you login at link.swcare.org/login , then probably you will realize an “Error Message” or a window saying that this form is “Unavailable”.

    There isn’t any timeline but up to Monday we hope we have finished all our updates. Any project that you may have simply keep it and we will let you know when everything are back in operation

    23:58, Sep 13 EEST
  • Resolved
    Service Fixed

    21:20, Oct 21 EEST
Back to current status