Change Favicon

October 21, Mon
Affected Service: Website & Blog Server
  • Investigating
    We are investigating in which situations Website's favicon paper with low resolution so we can replace with a high one. Not in all devices the same problem exist

    17:45, Aug 18 EEST
  • Fixing
    We finally did it. We found the problem and now we fixing it. New Favicon is coming soon

    15:05, Aug 29 EEST
  • Resolved
    Favicon Updated

    21:21, Oct 21 EEST
Back to current status